Status Pan-Net
Life is for sharing
Alert for SafeSCARF- vulnerability assessment manager- Dashboard
Incident Report for Pan-Net
Resolved
This incident has been resolved.
Posted May 16, 2022 - 16:44 CEST
Investigating
We have identified outage regarding tool (Dashboard) for Monitoring of vulnerabilities.
Our security team responsible for its operation is working on the issue.
Posted May 16, 2022 - 16:41 CEST
This incident affected: Security Services (SafeSCARF).